Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Answered And Solved Questions (http://forum.bsplayer.com/answered-solved-questions/)
-   -   [SOLVED] Can`t play movies using EVR (http://forum.bsplayer.com/answered-solved-questions/11030-solved-can-t-play-movies-using-evr.html)

Zee213 12th February 2010 09:37 PM

[SOLVED] Can`t play movies using EVR
 
Hi everyone,

I`m having a problem using Enhanced Video Renderer (EVR) in BS Player. Every time when I play a movie I get a black screen and a movie just freezes. I know that I could use other VR`s(WMP7,9...) in BS Player but visually EVR provides best video quality (in my opinion) What do you think??

I am using Windows 7 Ultimate and BS Player 2.50.x PRO. I have updated BS Player to 2.51 version but I get the same response using EVR.
It won`t work even when I disable Aero in Windows so...I really don`t know what to do next...

Does anyone knows how to fix this?

Any suggestions??

Thanks:teeth:

BSPeter 13th February 2010 01:01 AM

In as far as I've understood it EVR indeed is the appropriate rendering mode for Win7.
Did you - upon installation - allow BS.Player to internally (i.e. for BS.Player's own use only) install codecs/filters?
As a purchaser of BS.Player Pro you're entitled to get e-mail support by BS.Player's team itself: www.bsplayer.com
:wink:

Zee213 13th February 2010 08:14 AM

Yes, BS Player did downloaded codecs/filters and I downloaded it after installation once again...just to check that something did not go bad during installation.

I am using K-Lite Codec Pack also, so every codec/filter is installed into the system and local just for BS Player purposes.

Is there any special codec/filter that is needed for EVR ??

BSPeter 13th February 2010 01:14 PM

First and foremost: we've always advised against using codec-packs.
IMHO this advice is especially valid for Windows 7.
Anything special for EVR? No.
Did you meanwhile contact BS.Player team?
:confuse:

Zee213 13th February 2010 04:43 PM

Ok...for same strange reason the only thing that was wrong was...that the picture size was not set in 16:9(This option was automatically set up to "No change"...So when this menu option is setup in 16:9 everything is fine and the movie quality is very impressive.

So, I solved my own problem :tonguey:

BSPeter thank you very much for your effort and time.

...some things are so simple but they are so complicated...:confuse:


All times are GMT +1. The time now is 06:42 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20