Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Answered And Solved Questions (http://forum.bsplayer.com/answered-solved-questions/)
-   -   Anyway to hide or disable the main skin at start up? (http://forum.bsplayer.com/answered-solved-questions/11077-anyway-hide-disable-main-skin-start-up.html)

mrp004 25th February 2010 04:30 AM

Anyway to hide or disable the main skin at start up?
 
Basically I want it so everytime I click on a video, it just to go straight to full screen mode as I've set it, but not show the main skin which seems to automatically always load at the top right hand corner. I can hide it once I've opened the program, but is there anyway to make it remain hidden at all times even after I close the program. I can access the skin at the bottom whilst in full screen mode, and that's the only skin I want to be able to access.

Also is there anyway to disable or get rid of the OSD 'you may not use it for commerical activites...' It appears at the top right hand corner every time I open any file, and is kind of annoying, I've tried making the text darker and lighter but it still always shows up.

adicoto 25th February 2010 07:11 AM

For the second one, go to options -> preferences -> video -> OSD and uncheck "enable OSD". Don't know exactly for the first one. Will be back.

BSPeter 25th February 2010 03:06 PM

For the first issue: tested and cannot confirm.
Which BS.Player-version/build-number are you using?
Did you perhaps check/select the box
"Show main window on mouse move" under
(rightclick >) Options > Preferences > General [General settings] ?
:wink:

adicoto 25th February 2010 04:34 PM

Options -> preferences -> general -> hide main window automatically ?

mrp004 25th February 2010 04:51 PM

I tried selecting 'Auto hide main window' in the general settings, but it's still showing.

I also unchecked the 'enable osd box' but the message still comes.

I'm using the latest free version, downloadable on the official website.

BSPeter 25th February 2010 08:22 PM

Quote:

Originally Posted by BSPeter (Beitrag 40864)
For the first issue: tested and cannot confirm.
Which BS.Player-version/build-number are you using?
Did you perhaps check/select the box
"Show main window on mouse move" under
(rightclick >) Options > Preferences > General [General settings] ?
:wink:

And the answers are?
Which OS are you running?
Do you have sufficient rights/privileges to access BS.Player settings folder?
[Its whereabouts are as selected by you at installation; this concerns the folder i.a. containing the file "BSplayer.xml"]
If Win7 or Vista: UAC disabled?
:wink:
P.S.:
I already previously tested with "Auto hide main window"-box checked and unchecked: no difference and no problem for either selection.
Also tested Free version. Also no problem for direct switching to full screen without control panel appearing.
However apparently disabling OSD no longer has any effect on "You may not use it for any type of commercial activities"-message.


All times are GMT +1. The time now is 10:20 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20