Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Answered And Solved Questions (http://forum.bsplayer.com/answered-solved-questions/)
-   -   [SOLVED] black screen when opening any avi files (http://forum.bsplayer.com/answered-solved-questions/11211-solved-black-screen-when-opening-any-avi-files.html)

freshmaker 27th March 2010 10:53 AM

[SOLVED] black screen when opening any avi files
 
Hi all,
Starting yesterday I have a stupid problem :bug: with Bsplayer: it simply do not open any file. I don't get any error: after opening an avi file for example, it looks for subtitles, bsplayer says playing but nothing happens, only a black screen instead. Reinstalling bsplayer and the codecs (old or latest versions) did not solved my problem. In this time vlc media player or windows media player render the files without any problem. Maybe it worths mentioning that I am using Win7 and that untill yesterday evening bsplayer worked perfect. Re-registering quartz.dll didnĀ“t solved my problem as well.
Any advice will be highly appreciated.
Thanks in advance :smile:

freshmaker 27th March 2010 11:38 AM

Solved the problem
 
Solved the problem... It was apparently a conflict with the software (Samsung PC Studio) I am using to manage my mobile files and contacts. Uninstalling this software and reinstalling bsplayer solved my problem. Thanks

Ico-man 29th March 2010 03:36 PM

Glad you fixed it.


All times are GMT +1. The time now is 05:33 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19