Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Answered And Solved Questions (http://forum.bsplayer.com/answered-solved-questions/)
-   -   [SOLVED] subtitles cut on full screen 2.57 1050 (http://forum.bsplayer.com/answered-solved-questions/11893-solved-subtitles-cut-full-screen-2-57-1050-a.html)

marciton 7th December 2010 10:20 PM

[SOLVED] subtitles cut on full screen 2.57 1050
 
there is a bug with srt subtitles and mkv with the build 2.57 1050
on full screen, when the subtitles deseaper the part on the black area remain.

the printscreen is better than a long description
Yfrog Photo : yfrog.com/eqimage2b0j

BSPeter 7th December 2010 10:53 PM

Seems you've (accidentally?) selected "Always on top overlay mode".
Please deselect it:
(rightclick >) Options ....
(or alternatively depress [Shift]+[A] together).
Let us know if your problem has gone.
:wink:

marciton 7th December 2010 10:58 PM

just tested ... same issue

I just upgraded from 2.56 and by the way I use the PRO version

BSPeter 7th December 2010 11:09 PM

Are you sure "Always on top overlay mode" isn't selected (anymore)?
I suggest to use windowed mode to switch and check.
:wink:

marciton 7th December 2010 11:24 PM

Quote:

Originally Posted by BSPeter (Beitrag 43457)
Are you sure "Always on top overlay mode" isn't selected (anymore)?
I suggest to use windowed mode to switch and check.
:wink:

I've double and triple checked ... it's not selected

BSPeter 8th December 2010 12:46 AM

So what's your OS?
What Rendering mode is selected under
(rightclick >) Options > Preferences > Video > [Video rendering] ?
What options are selected under
(rightclick >) Options > Preferences > Subtitles [Subtitle properties] ?
:wink:
http://members.home.nl/van.raak/SubPrefs.png

marciton 8th December 2010 06:16 AM

Quote:

Originally Posted by BSPeter (Beitrag 43459)
So what's your OS?

Win7 x64

Quote:

Originally Posted by BSPeter (Beitrag 43459)
What Rendering mode is selected under
(rightclick >) Options > Preferences > Video > [Video rendering] ?

EVR

Quote:

Originally Posted by BSPeter (Beitrag 43459)
What options are selected under
(rightclick >) Options > Preferences > Subtitles [Subtitle properties] ?
:wink:
http://members.home.nl/van.raak/SubPrefs.png

use outline font
use anti-alias font
transparent backround
auto load any subtitiles in the directory
enable drawing subtitiles under image with EVR rendering

BSPeter 8th December 2010 10:19 AM

I suggest to also select "Use new subtitle parser/renderer".
Unfortunately I cannot test with your specs (Win7 x64 / EVR).
So maybe another fellow-user could help here?
:wink:

marciton 9th December 2010 10:19 PM

Quote:

Originally Posted by BSPeter (Beitrag 43463)
I suggest to also select "Use new subtitle parser/renderer".
:wink:

Thanks ! That fixed the issue ...

BSPeter 9th December 2010 11:23 PM

Ok, thx for letting us know!
:teeth:

mark2610 14th December 2010 06:48 PM

i have same issue with win7 x32

BSPeter 14th December 2010 10:02 PM

Nice to know. Meanwhile on build 1051 and same solution too I assume?
:wink:

mark2610 15th December 2010 01:18 PM

in build 1051 i have not č and ć in subtitles when they shows, but some strange symbols. Sorry in my poor english.:frown:

mark2610 15th December 2010 01:44 PM

its all good now, i just needed check "Use new subtitle parser/renderer". Thanks :biggrin:

BSPeter 15th December 2010 03:20 PM

So same solution too :biggrin:


All times are GMT +1. The time now is 04:04 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20