Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Answered And Solved Questions (http://forum.bsplayer.com/answered-solved-questions/)
-   -   new version nothing works (http://forum.bsplayer.com/answered-solved-questions/12108-new-version-nothing-works.html)

smaurice 27th March 2011 09:04 AM

new version nothing works
 
I have installed the new version of the Bs player and now nothing works(ver 2.57)
I uninstalled and reinstalled and the problem remained.
when the previous version ran I had no problems.
when I try to look at the filters and Media info I get no data.
when I try to run video in other players I have no problem.
I windows XP.

need your quick reply.

Assaf

BSPeter 28th March 2011 02:11 PM

Simply installed on the same Win-XP computer as that previous version?
When you installed BS.Player, did you allow BS.Player to install its preferred codecs/filters (for exclusive use by BS.Player only and not interfering with your system's codecs/filters)?
Do you perhaps know which previous version you used before (with no problems)?
Note media-info and info under Filters > Advanced is only shown with a media-file loaded.
:wink:

kyzaac 28th March 2011 02:16 PM

good luck man, i been trying to get help here for the last month, the new version is horrible, i cant get threw an hour show without it locking up my pc and having to restart twice, sound stops working randomly etc.

BSPeter 29th March 2011 12:16 PM

@kyzaac :
Very informative post; how do you think it's going to help?
@smaurice :
Could you please give a bit more info than "nothing works"?
It doesn't really help us to help you!
:wink:


All times are GMT +1. The time now is 06:16 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20