Official BS.Player forums

Official BS.Player forums (
-   Answered And Solved Questions (
-   -   Problem with BsPlayer (

Ebrahim 6th August 2013 08:53 PM

Problem with BsPlayer
Hello everyone, iam faceing a problem since i installed ccleaner and cleaned the registery by mistake without a backup. *shoot me*

Now Bs player is not playing ANYTHING at all, it gives me this error meg:

"DirectShow Not Installed! 001F"

i tried reinstalling , tired installing directshow, deleted all the codecs and reinstalled them , installed other players and they are basiclly working fine , BUT not bsplayer, tried finding registery fix programs , still not working . tried using the codec manager from the bsplayer program file directory to reinstall all th codecs , still not working , tried going to prefrences but the vedio options are grey , filter management is empty..

iam basiclly lost , and i really hate all other players ,bs player is what i like and what i wanna use.

any suggestions to fix this problem will be really appreciated.

adicoto 7th August 2013 05:29 AM

How did you reinstall DirectShow ?
Normally you should reinstall the whole DirectX package. DId you do that ?

Ebrahim 7th August 2013 01:05 PM

when i trey to install directx it it detect that its already exist, should i delete it and reinstall it again ? should it solve the problem ?

adicoto 7th August 2013 01:26 PM

DirectShow it's a part of DirectX. At this moment BSPlayer detects that quartz.dll (which is responsible to index all codecs on the system) doesn't seem to be installd (in fact quartz.dll lost codec registration and report to BSPlayer that there is no codec on the system). So, normally, reinstalling DirectX in whole should solve the problem.

Ebrahim 7th August 2013 01:36 PM

the thing is Directx is part of windows 7 and cannot be uninstalled ! unless there is away you could tell me about ! IF not

is there otherway to install quartz.dll mannually then ?

adicoto 7th August 2013 03:20 PM

You could try to manually re-register it. You should run command "regsvr32 quartz.dll" in:
C:\Windows\System32 (Windows XP, Vista, 7)
C:\Windows\SysWOW64 (Windows 64-bit)

dimitris1px 1st November 2021 04:35 PM

problem partially solved!!!!
Suddenly i had the same problem with BsPlayer . I have win 10 and suddenly BSPlayer plays NOTHING .it just denies to play .
I tried to play files where i do not usually keep my movies .
And YES it plays again everything good.
I go back to folder that i have all movies again it does not play anything but if i move the movies to a different folder it plays good as it should be and downloading subs too.
I do not know why it refuses to play the movies in their original folder .
It is a mystery to me .
If someone knows the solution let me know

Thank you

adicoto 2nd November 2021 07:17 PM

Could be a folder with special characters in the name ?

All times are GMT +1. The time now is 10:27 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20