Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Answered And Solved Questions (http://forum.bsplayer.com/answered-solved-questions/)
-   -   Error using Windows 8.1 / version 2.66? (http://forum.bsplayer.com/answered-solved-questions/21817-error-using-windows-8-1-version-2-66-a.html)

Remco77 31st October 2013 06:34 PM

Error using Windows 8.1 / version 2.66?
 
Hi,

Last tuesday i updated my laptop to Windows 8.1. Since then i get an error message when trying to play avi's or mkv's using BS Player (newest version 2.66). The error message is: An error occurred in the aplication.

registered owner : Windows User
operating system : Windows NT New x64 build 9200
system language : Dutch
system up time : 23 minutes 18 seconds
program up time : 3 seconds
processors : 8x Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz
physical memory : 6170/8076 MB (free/total)
free disk space : (C:) 384,53 GB
display mode : 1920x1080, 32 bit
process id : $934
allocated memory : 105,68 MB
executable : bsplayer.exe
exec. date/time : 2013-08-20 09:57
version : 2.6.6.1075
compiled with : Delphi 7
madExcept version : 3.0h
callstack crc : $12f24997, $50e30714, $50e30714
exception number : 1
exception class : EAccessViolation
exception message : Access violation at address 006964C9 in module 'bsplayer.exe'. Read of address 00000000.

I tried uninstalling/ installing a different version of BS Player without effect. Is this a known bug and how do i solve it?

tgmendes 2nd November 2013 06:29 PM

I too am having the same problem, would appreciate an ansewer to this!

Thank you!
TMendes

SergeLeLama 4th November 2013 04:50 PM

Same for me!
 
Since i update to Windows 8.1 on 64 pro, it is no more working.

I am so sad.

Ico-man 6th November 2013 01:33 PM

We cannot reproduce this. We will test it further.

Remco77 6th November 2013 07:20 PM

Hope you can fix the problem soon. Good luck!

SergeLeLama 9th November 2013 03:26 AM

Ok i fexed it.
 
...by reinstalling my graphical card driver.

I notice some games i have don't work anymore. Seems windows 8.1 has installed shit driver instead of mine. So i desinstall the card and the driver and put lastest one from nvidia (i ve got nvidia). then games work again, and bsplayer too!!!

so try this! Maybe it is gonna work for you.

Remco77 9th November 2013 02:49 PM

Problem solved!
 
Yep! That worked (i too have a Nvidia)... thanks a lot.

ZenicaNJ 20th February 2014 04:33 AM

I am getting this same error with W8.
I updated BSPlayer to 2.66 and the issue started.
As with others, every other player plays fine and my codecs are registered as they should be.

I did try updating my video card drivers, it did not help.

sali90 13th January 2015 03:09 PM

I have similar problem with newer version on my Win 8.1. I wanted to install version 2.68 on my 2.67 version but setup refuse to show up when I double click it so I thought maybe I need to delete 2.67 version first, but when I uninstalled that version, now I can't install both versions :frown:

Please help


All times are GMT +1. The time now is 08:34 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20