Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Answered And Solved Questions (http://forum.bsplayer.com/answered-solved-questions/)
-   -   BSplayer just doesn't want to access my NAS (http://forum.bsplayer.com/answered-solved-questions/36916-bsplayer-just-doesnt-want-access-my-nas.html)

Raychu 14th February 2017 01:27 PM

BSplayer just doesn't want to access my NAS
 
hello,

I used to use BSplayer on my Xperia Z2 tablet running on android 6.0.1.
Everything was going all right until one day, it did want to access my NAS anymore.
At first I thought it was my NAS or my wifi which, for no reason whatsoever, changed. So I tried rebooting the modem / router, the NAS. no change.
I then tried the same app on my S4 (on android 5.x) and on my wife's J5 (android 6.0.1). then encountered no problem.

So yesterday, I reinitialised my tablet. still no luck.

it sees the IP number of the NAS. but can't connect to it.
I have to say I tried VLC, but it doesn't work either.

anybody have an idea?

Thank you in advance!

Raychu

thewolf 14th August 2018 08:19 PM

Network Drive not working on Android 9 Pixel phone
 
I love the app... On my Xperia z5 is worked awesome. But, I upgraded to a Pixel and now, when I add my network drive, it logs in and displays thumbnails. But.. when I go to play, it flashes and does not play. I exit out, come back in, and my IP and creds are wiped from the shared drive. However, when I use a file explorer on the network and use BSPlayer as the viewer, the videos play fine...


Seems like there is a persistence issues with your credentials and network info saving on Android 9... Might want to take a look at that..


All times are GMT +1. The time now is 01:05 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20