Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   BSPlayer for Android (http://forum.bsplayer.com/bsplayer-android/)
-   -   LAN Mode Broken with Android 4.2 (http://forum.bsplayer.com/bsplayer-android/20575-lan-mode-broken-android-4-2-a.html)

rrudol 18th November 2012 04:00 PM

LAN Mode Broken with Android 4.2
 
BSP ver. 1.5 build 136 will not save LAN servers. After adding a server, program will crash when generating thumbnails or selecting a movie to be played.
I am still able to open files from DS File. BSP will play it after showing a brief error message.
BSP works flawlessly on older versions of Android.

quioloy 19th November 2012 09:53 AM

Same here. A few days ago I had no problem using BSplayer on my Nexus7 to access my NAS (synology ds213air) and play video files. Now playback will only work via DSfile browser app (which opens BSplayer for playback).

What I experience exactly is:
- server settings get lost. I enter server address, user and pass and BSplayer forgets the settings till the next call.
- app crashes during thumbnail generation.
- clicking on the avi-file generates an error stating the it couldn't play the file.
- playing back audio files works ok, video doesn't.

I tried
- re-installing BSplayer app
- clearing data, cache etc.
all to no avail.

The only thing I did since last using BSplayer is
- moving the video content to another folder on the NAS (I guess that's not the problem since the new folder is recognized and its content is displayed ok)
- and there was an Android update a few days ago (!). I don't see how that could affect how the app connects to a NAS, but maybe it does. (?)
- activate a DNLA server on the NAS. However since DSfile connects perfectly to the NAS (so does my Asus O-Play), it still has to be a BSPlayer issue.

for the record: my password contains an alphanumerical string, no /§&$("/§& of any sort.

Strange (and annoying) thing, that everything worked just fine until recently...

thanks for your help!

Ico-man 19th November 2012 03:00 PM

Android 4.2
 
Few bugs appeared on new Android 4.2, including this one. We are fixing it and we will release update asap.

lapas 6th October 2013 07:19 AM

I just upgraded my phone to android 4.2 and I'm experiencing the exact same problem. Has this bug not been resolved yet?


All times are GMT +1. The time now is 08:48 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20