Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   BSPlayer for Android (http://forum.bsplayer.com/bsplayer-android/)
-   -   Android 4.3 and no HW mode [SOLVED] (http://forum.bsplayer.com/bsplayer-android/21107-android-4-3-no-hw-mode-solved.html)

metadethrax 27th July 2013 09:58 AM

Android 4.3 and no HW mode [SOLVED]
 
I have an Asus Nexus 7 and since upgrading to 4.3, BSPlayer only plays files in SW mode. Before switching to 4.3, everything played smoothly in HW mode.
Besides that, probably due to the removal of the dolby codec support, all my videos are dead silent. Haven't tried some DTS movies, however.
Please fix the android 4.3 problem, right now I have a bought BSPlayer Pro that is useless for my tablet.

DevonBoyDave 28th July 2013 10:05 AM

Same here on my N7. This was working fine until the Android 4.3 update came out and now everything is running in SW mode. Particularly annoying as I am going on a long flight later this week and SW mode is going to eat my battery.

-Jackal- 28th July 2013 06:07 PM

I can confirm. I also have a problem with HW playback on Nexus 7. Works only SW decoding ! Please update.

Thank you very much. :smile

trav 31st July 2013 06:01 AM

Same issue on my nexus 4 since upgrading to 4.3. There's no audio and software mode only!

I am also a paying customer, hopefully we see a fix soon! I understand that 4.3 is new and it will take a little time.

Ico-man 14th August 2013 12:26 PM

Should be fixed in latest version - can you replicate the issue?

sheevamito 4th September 2013 01:30 PM

-solved-


All times are GMT +1. The time now is 10:30 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20