Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Feature Requests, Feedback And Suggestions (http://forum.bsplayer.com/feature-requests-feedback-suggestions/)
-   -   Can´t get the subs in the black earia under the movie (http://forum.bsplayer.com/feature-requests-feedback-suggestions/4208-cana-t-get-subs-black-earia-under-movie.html)

murjara 12th March 2004 06:34 PM

Can´t get the subs in the black earia under the movie
 
When I watch a film with subtitles, the subtitles appears in the film-aerie and not in the black aerie under the film... I don´t want it to be that way.... This occurs only when using BsPlayer 1.00.xxx, earlier versions 0.86.xxx displays them ok. I can´t find any control how I can put then into the black area and btw. those subtitle position controls "move up" & "move down" are crap, they do nothing, subtitles doesn´t move to any direction. But, how can I fix this problem.

neviden 21st April 2004 12:16 PM

I also have this problem..

It ocures in latest build (not sure about older builds). It ocures when trying to play in Overlay 1. In does move in Overlay 2 (but doesn't show on tv-out on g400. Probobly g400's fault) but on Overlay 1 it just stays at around 90%.

Oh and I can change color, font and size in setings without problem.

clems 12th May 2004 08:02 PM

can't put the subtitles on the top black band
 
please tell me how to put the subtitles on the top black band (and please don't tell me to the use the custom subtitle position settings which works but the subtitles are still on the movie and not on the black band)
please help!!


All times are GMT +1. The time now is 02:08 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20