Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Feature Requests, Feedback And Suggestions (http://forum.bsplayer.com/feature-requests-feedback-suggestions/)
-   -   winamp enhancer does not show up when i press load (http://forum.bsplayer.com/feature-requests-feedback-suggestions/5207-winamp-enhancer-does-not-show-up-when-i-press-load.html)

predatoryo 12th August 2004 03:04 AM

winamp enhancer does not show up when i press load
 
i have no ideea why. someone help, i nedd to have bigger sound when watching some movies, for ac3 audio i use the ac3 filter gain option and it works. as for other audio codecs i can't do squat.

predatoryo 12th August 2004 03:29 AM

problem solved, just one question
 
no clue how i did it but i don't need it anymore. the buid in equalizer works fine. just one question: is there anyway i can add any presets to the buid in equalizer,like a preset for movies???
tnx.

adicoto 12th August 2004 06:32 AM

You must create a preset first, save it and after that you can load it when needed.

majk_tajsam 12th August 2004 12:18 PM

Re: winamp enhancer does not show up when i press load
 
Quote:

Originally Posted by predatoryo
...i nedd to have bigger sound when watching some movies, for ac3 audio...

http://forum.bsplayer.org/viewtopic.php?t=5330


All times are GMT +1. The time now is 08:28 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20