Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   some avi's do not play (http://forum.bsplayer.com/general-talk-support/10072-some-avis-do-not-play.html)

ismanpa 15th October 2009 07:46 AM

some avi's do not play
 
Hello,

Why is it taht some avi files do not play?

"An error occurred in the application?"

" General
Complete name : xxxxx (1958).avi
Format : AVI
Format/Info : Audio Video Interleave
Format/Family : RIFF
File size : 695 MiB
PlayTime : 1h 25mn
Bit rate : 1123 Kbps
StreamSize : 10.5 MiB
Writing library : VirtualDub build 0/release
Video #0
Codec : XviD
Codec/Family : MPEG-4
Codec/Info : XviD project
Codec profile : Streaming Video Profile/Level 1
Codec settings/PacketBitStream : No
Codec settings/BVOP : Yes
Codec settings/QPel : No
Codec settings/GMC : 0
Codec settings/Matrix : Custom
PlayTime : 1h 25mn
Bit rate : 989 Kbps
Width : 608 pixels
Height : 368 pixels
Display Aspect ratio : 1.652
Frame rate : 25.000 fps
Resolution : 8 bits
Chroma : 4:2:0
Interlacement : Progressive
Bits/(Pixel*Frame) : 0.176
StreamSize : 607 MiB
Audio #1
Codec : MPEG-1 Audio layer 3
Codec profile : Joint stereo
PlayTime : 1h 25mn
Bit rate : 125 Kbps
Bit rate mode : CBR
Channel(s) : 2 channels
Sampling rate : 48 KHz
Resolution : 16 bits
StreamSize : 76.9 MiB
Writing library : Xing (new)"

Thank you!

adicoto 24th October 2009 11:54 PM

Do you use XviD or ffdshow to decode the file ?


All times are GMT +1. The time now is 07:14 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20