Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   true "stop" (http://forum.bsplayer.com/general-talk-support/10848-true-stop.html)

vassock 25th January 2010 07:05 AM

true "stop"
 
Is there a way to stop a movie, but to keep the settings set in that session? Since I can't figure out how to set default subs, I have to set it each time I play a movie. So, I would like to stop it, change to alternate display, and play it. My video card does not allow display switching while a movie is playing (or even paused). I tried pressing stop, but BS player only pauses it, which does not allow me to switch. This is the first player I have ever seen that has this problem. All other players allow stopping and playing, while keeping that session's settings.

BSPeter 25th January 2010 10:14 AM

To set subtitle defaults: (rightclick >) Options > Preferences > Subtitles (...etc...)
Is "Remember movie settings" selected under
(rightclick >) Options > Preferences > General [General settings] ?
(and - also there - how about "Close file when 'Stop' button is pressed" and "Remember last movie position"?)
:wink:

vassock 25th January 2010 10:04 PM

Quote:

Originally Posted by BSPeter (Beitrag 40400)
To set subtitle defaults: (rightclick >) Options > Preferences > Subtitles (...etc...)

Tried it, doesn't seem to have any effect. I'll try the other advice you gave, though.

vassock 26th January 2010 06:18 AM

I found a way to do a "true" stop in the general settings (close file when stop pressed). However, subtitle settings are not recorded and restored the next time I hit play. It turns on the first set of subtitles each time even after I checked the setting to remember video file settings. Does it matter that I launch it from a playlist?

BSPeter 26th January 2010 02:01 PM

So my suggestion to also look (i.a.) at "Close file when 'Stop' button is pressed" wasn't so bad after all.
You mention it always selects the first subtitle-file.
I don´t know if it helps you, but there is also a possibility to default BS.Player to e.g. picking the 2nd (or 3rd) subtitle available:
(rightclick >) Options > Preferences > Subtitles [Subtitle properties]
To the right of (Close)-button you see the option:
Default subtitle [1] (and also "Default subtitle language")
Is that option (to change the number (resp.language)) of any use to you?
:wink:

vassock 27th January 2010 04:49 AM

Quote:

Originally Posted by BSPeter (Beitrag 40416)
So my suggestion to also look (i.a.) at "Close file when 'Stop' button is pressed" wasn't so bad after all.
You mention it always selects the first subtitle-file.
I don´t know if it helps you, but there is also a possibility to default BS.Player to e.g. picking the 2nd (or 3rd) subtitle available:
(rightclick >) Options > Preferences > Subtitles [Subtitle properties]
To the right of (Close)-button you see the option:
Default subtitle [1] (and also "Default subtitle language")
Is that option (to change the number (resp.language)) of any use to you?
:wink:

I tried changing from 0 to 1, 2, 3, 4, and it does not seem to have any effect. It still chooses the first subtitle in the mkv.

The subs are all English. Some are commentary, though.

vassock 31st January 2010 07:13 AM

Quote:

Originally Posted by vassock (Beitrag 40423)
I tried changing from 0 to 1, 2, 3, 4, and it does not seem to have any effect. It still chooses the first subtitle in the mkv.

The subs are all English. Some are commentary, though.

So can anyone solve this problem?


All times are GMT +1. The time now is 03:46 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20