Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   is it wise to have both ffdshow & AC3Filter install to our pc (http://forum.bsplayer.com/general-talk-support/11585-wise-have-both-ffdshow-ac3filter-install-our-pc.html)

demetrish3 2nd August 2010 12:18 PM

is it wise to have both ffdshow & AC3Filter install to our pc
 
hi,
question n.1: this is a question, because i was reading something in the forum in older threads, about having either ffdshow or AC3filter. is it a problem to have them both install?
if yes which one is better.
i read something about not recognising the language and showing hebrew. i'm having this problem in the subtitles sometimes, especially when i'm trying to put greek subtitles.
question n.2 :Also that reminds me, when i tried to install the bs.player in greek language(i think it was version 2.56), all the latter and grammar was like this: |||||| ||||||. yes! just lines.
by the way i'm using windows7 proffessional, and i think this problem is something with language in my windows.

adicoto 2nd August 2010 04:19 PM

Answer no1. You can't asign to decode a specific stream (MP3 for example) both to AC3Filter AND FFdshow. So, there is n problem to have both installed. Each will do it's own job.

Answer no. 2 If you dídn't activate non-unicode support (in control panel -> regional) for greek, your main interface for the program won't display correct.

demetrish3 2nd August 2010 10:31 PM

BOTH WERE SET FROM THE BEGGINING.. it might have been the subtitles i downloaded the problem. because bsplayer 2.54 usually decodes them, so i'm ok. thank you.
the only problem still excist is that i can not install it in greek language. but i dont mind because it's much easier in english. but what is the problem?
if you dont know it doesnt matter, but if u have a clue please reply.
thanx again.

adicoto 3rd August 2010 07:19 AM

I have answered your no2 question. To have properly dispalyed greek GUI for programs you have to enable it in control panel -> region and language -> administrative TAB -> language for non-Unicode programs -> change settings.

demetrish3 3rd August 2010 07:24 AM

it is set in greek.
thanx


All times are GMT +1. The time now is 09:44 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20