Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   DVD playing up-side-down (http://forum.bsplayer.com/general-talk-support/11593-dvd-playing-up-side-down.html)

Hillbilly 9th August 2010 08:50 AM

DVD playing up-side-down
 
I am using latest version of BS Pro and my movies, only from DVD, are playing up-side-down.
All other formats - avi, mp4 etc are playing very nicely but not purchased DVD's.
Does anyone have any suggestion what I have foolishly done to my player setup?
Thanks

BSPeter 9th August 2010 11:15 AM

With a 'problematic' video file loaded:
click right > Options > Filters > Advanced
There you will see the video decoder used by BS.Player.
If necessary click on the [+] sign in front of it to get further access.
Now check if in the codec/filter's settings there is an option to flip and/or mirror the picture (like the example in this post).
Try different settings.
Suc6
:wink:

Hillbilly 11th August 2010 03:33 AM

Thanks BSPeter but I cannot see any of those settings
When I go to Options > Filters > Advanced I get that the video decoder is
MPEG Video Decoder (Gabest)
with very few setting options.

BSPeter 11th August 2010 11:12 AM

Try if blacklisting Gabest MPEG Video Decoder in BS.Player (so that it cannot use it anymore and BS.Player has to search for another available decoder) does the trick.
(rightclick >) Options > Preferences > Filter management > [Blacklist/Whitelist]
:wink:
P.S.:
When you installed BS.Player, did you allow it to download and internally* install its preferred codecs/filters?
(*internally meaning for use by BS.Player only, not interfering with your system's codecs)

Hillbilly 11th August 2010 03:25 PM

Sorry it won't add to the blacklist.
When I run codec manager there are no codecs listed after it accesses the internet.
I think my installation is buggered.
How do I reset the codec list to start again?
Thanks

BSPeter 11th August 2010 04:38 PM

Quote:

Originally Posted by Hillbilly (Beitrag 42500)
Sorry it won't add to the blacklist.
...

Meaning what? When you click [Add filter] you don't see the codec so that you cannot add it to the blacklist? Or when you add it, it doesn't 'stick'? Or you do not want to add it to the blacklist?
Quote:

Originally Posted by Hillbilly (Beitrag 42500)
...
When I run codec manager there are no codecs listed after it accesses the internet.
I think my installation is buggered.
How do I reset the codec list to start again?
Thanks

What OS? Do you have sufficient rights/privileges under Windows? UAC? The program "codecmanager.exe" can be found inside BS.Player's installation folder.
:wink:

Hillbilly 12th August 2010 02:14 AM

When I add it, it doesn't 'stick'

UAC is disabled so I have the rights/privileges and I did run codecmanager.exe to see that there are no codecs listed

Win7 Ult

BSPeter 12th August 2010 12:26 PM

Cannot help I still suspect is is a rights/privileges question for you as a the user under Windows. Do the user have admin-rigts to run an executable etc?
As a purchaser of Pro-version you're entitled to direct support by BS.Player team. Contact hem overhere: www.bsplayer.com
:wink:

Hillbilly 12th August 2010 12:44 PM

OK thanks Pete. I have full admin privileges so I don't think that is an issue.
I have tried un - then reinstall but the codec settings remain, so I need to be able to
remove all previous settings for BS Player and start again.
Again thanks for the help and I will try tech support.

Cheers

BSPeter 12th August 2010 01:23 PM

Quote:

Originally Posted by Hillbilly (Beitrag 42506)
.... I need to be able to remove all previous settings for BS Player and start again. ...

To be sure that a BS.Player re-installation starts totally 'fresh' (without previous settings) make sure to remove (after its normal de-installation!) the entire installation folder (if it is still there) and especially the folder where its settings are saved: http://forum.bsplayer.com/answered-s...html#post42333
:wink:

adicoto 12th August 2010 02:39 PM

Under "filters" what is the one marked "DVD source" ?
In your codec management page, is there another MPEG2 decoder ?

Hillbilly 13th August 2010 08:43 AM

1 Attachment(s)
I have attached an image which be hopefully more informative

BSPeter 13th August 2010 11:20 AM

You have to select (click on) Advanced to open the "Advanced-window".
In that window click on the filter/codec concerned (like I wrote before and if applicable also click on the [+]-signs in front of the codecs/filters to get further info/access).
adicoto requested for the info of/under "DVD source" (which will only appear after you "opened" that tag) and your image isn't very informative on that point as apparently you stopped one step too soon.
:wink:
P.S.:
Maybe you stopped one step too early in Blacklist window too (by not clicking on OK-button after having selected the codec/filter to be blacklisted)?

adicoto 13th August 2010 01:30 PM

1 Attachment(s)
Normally, under Windows 7 should have Microsoft DTV-DVD decoder used.
In Filter management window, rightclick to Gabest and press Add to blacklist.

Hillbilly 15th August 2010 02:03 AM

Strange, I can add or remove any other filter to/from the blacklist but not Gabest.


All times are GMT +1. The time now is 11:59 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20