Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   div3!? what tha... (http://forum.bsplayer.com/general-talk-support/1398-div3-what-tha.html)

fluffer 4th April 2003 11:05 PM

div3!? what tha...
 
i downloaded a movie but it wont play in my bsplayer(unknown file div3)..
i have the newest ffdshow and the nimo7 pack(with the 8 pack i cant play any movies)...
ive searched the hole forum for a solution but nothing works...i even tried copying the .dll files to the system32 folder, wich was realy stupid cause i have no idea what im doing...also tried downloading divx 5.01, but nothing..
the only way i managed to play the movie was in avipreviewer..

please help the new guy...

HackerWerger 5th April 2003 12:46 AM

Uninstall the nimo codec pack and install the latest version of DivX. If that doesn't help, use Gspot v2.1 to open your video file and see which codec is needed in order to play.

Wam7 6th April 2003 12:37 PM

Also the movie may have been corrupted in the download or not finished fully. Use DivFix to rebuild the index if nothing else works.


All times are GMT +1. The time now is 06:58 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20