Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   BSplayer plays video, no sound at all, reinstalling doesnt help. (http://forum.bsplayer.com/general-talk-support/16768-bsplayer-plays-video-no-sound-all-reinstalling-doesnt-help.html)

zappaman 13th April 2012 04:46 PM

BSplayer plays video, no sound at all, reinstalling doesnt help.
 
other players do play video & audio perfect, but for some reason bs player has stopped playing audio completely.

i have tried to remove all codecs + bsplayer + deleted bsplayer(webtech) folders from c:\program files\webtech and reinstalling just bsplayer and download codecs by its automatic codec downloader.

without any effect, bs player doesnt play any sound.
mute is not on and all other programs + players are playing all sounds normal.

when playing video ffdshow and haali mediasplitter shows up in taskbar

Tried to re-register quartz.dll
%windir%\system32\regsvr32 %windir%\system32\quartz.dll

successfully re-registered but didnt help.

bsplayer version: 2.61
build: 1065 (downloaded from bsplayer.com)
win7 ultimate edition
nvidia gtx570 (driver version 296.10)
intel i7-2600
8.2gb ram

Gealy 4th May 2012 11:55 PM

reinstall FFDShow codec separately
 
Hi there,

If the BSPlayer sound problem is still bothering you I recommend you to search and reinstall FFDShow codec separately over the existing one installed with BSPlayer.
I had the same problem 'cause I didn't have admin rights on the computer I installed BSPlayer. That is why the sound didn't work on my account.
Reinstalling FFDShow codec separately solved my problem and sound of movies played in BSPlayer is working fine on my computer.

Succes,

Gealy

zappaman 10th May 2012 02:34 PM

Quote:

Originally Posted by Gealy (Beitrag 57068)
Hi there,

If the BSPlayer sound problem is still bothering you I recommend you to search and reinstall FFDShow codec separately over the existing one installed with BSPlayer.
I had the same problem 'cause I didn't have admin rights on the computer I installed BSPlayer. That is why the sound didn't work on my account.
Reinstalling FFDShow codec separately solved my problem and sound of movies played in BSPlayer is working fine on my computer.

Succes,

Gealy

ty for reply, but this didnt help, tried running ffdshow install as administrator but didnt help, and after i reinstalled bsplayer also with administrator, but didnt help, this is just annoying me so hard... i found few days ago one virus on my pc but removed it, some "gs.gaily.*****.**" some messenger virus i suppose but still no sound on bsplayer, but other players do play all normal.

zappaman 8th February 2013 11:51 AM

WOW finally found some answer to this by trying, when starting video with bsplayer.exe it gave me unable to write errors, and no sound could be heard, but when i start the video with bplay.exe = NO PROBLEMS anymore WEEHAA, bugged bsplayer.exe seems like, in most of the latest versions !

Ico-man 12th February 2013 01:05 PM

Most likely AV or other software is blocking bsplayer.exe. bplay.exe is only a shortcut to bsplayer.exe.


All times are GMT +1. The time now is 01:31 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19