Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Overlay fialed (http://forum.bsplayer.com/general-talk-support/1909-overlay-fialed.html)

Streamgirl 19th June 2003 07:54 PM

Overlay fialed
 
When opening femme fatale AVI with Xvid-vite encoding I get 'overlay failed' message. Please help.

Streamgirl

bardos 27th June 2003 07:19 PM

uh... that's the only message i get. (or can't create direct draw) I was looking for a neat player to replace windows MP, downloaded this one and all i get are error messages.

what gives?

adicoto 27th June 2003 09:40 PM

Re: Overlay fialed
 
Quote:

Originally Posted by Streamgirl
When opening femme fatale AVI with Xvid-vite encoding I get 'overlay failed' message. Please help.

Streamgirl

Please be more specific: what videocard do you have, what codecs you have installed and versions.

Yotem 29th June 2003 02:53 AM

I've gotten this problem twice now (for all files, Overlay Failed and a DirectShow error as well). First time it was caused by a program I installed, second time I;m not sure what caused it. Anyway, I fized it by:

-Uninstalling all codexes, players, and the video card drivers. Then reinstalling them. Seems the video card drivers were the cause of the problems.

WMP did play the files, however upon closer examination the quality was horrid (comapred to before bsplayer gave me errors).


All times are GMT +1. The time now is 12:40 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20