Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   No video via HDMI (http://forum.bsplayer.com/general-talk-support/21832-no-video-via-hdmi.html)

albero78 1st November 2013 09:03 PM

No video via HDMI
 
Hi all,
I am a big fan of BS Player and I've been using it for years.

I have a radeon 6850 which is connected with the monitor of my PC via DVI and also to a TV via HDMI.
I usually switch with windows+p to the TV screen when I watch videos and movies.
I've done that without big problems until today, when I had to install the new Catalyst drivers because of Battlefield 4.

I set the settings to have the correct video and audio output via HDMI in the catalyst but the problem is now that when I duplicate the screen and I launch a video file with BS player I manage to have the audio on the TV but the video is only on the monitor.
Before updating the catalysts this was not the case, when I was launching a video from BS player with the "duplicate screen" option I had video and audio only on the TV.
If I switch the the TV screen ONLY, it works fine, but since the TV screen is far it is not so easy to use the mouse.

Can anybody help me in having back both video and audio on the TV screen when I use the windows 7 "duplicate" feature?

I'd like to add that I tend not to think that it is a matter of the new catalyst.
As an addition info: with VLC player everything workd fine apart of a fastidious tearing.

Thanks in advance.
Andrea


All times are GMT +1. The time now is 06:36 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20