Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   O_O thats not the frame (http://forum.bsplayer.com/general-talk-support/2259-o_o-thats-not-frame.html)

Mr.Nice Guy 3rd August 2003 12:29 PM

O_O thats not the frame
 
Hi,

First: Wooooo thats a big forum!!!! 2341 user :shock:

I have a problem.
When I do "Shift P" or "p" to capture a frame, the player saves that to the bsplayer main folder as a *.jpg.
But when I open the file there are only brown and white stripes.
What did I wrong or what should I do or is it generally possible to make a frameshot ???
It would be great if someone could help me ^_^ with that problem because i want to make a little gif animation with that *.jpg frames.

Thanks

Quietseb 7th August 2003 03:34 PM

I would suggest you toyed a bit with the overlay/force RGB settings
(and you may want to read this too: http://forum.bsplayer.org/viewtopic.php?t=1157 although I'm not sure it's still up to date)

If you conduct a thorough search of the forum, you might find suggestions that you should update your codecs/filters, (can't remember myself)

BSPeter 9th August 2003 12:23 AM

And if that does not solve your problem there is another possibility to try in the latest build at the "General" tab of "Preferences":
http://members.home.nl/van.raak/BSCapture.jpg
:wink:
Edited:
Note this screen concerns version/build 0.8.6.501, however in later builds the screen looks very much alike


All times are GMT +1. The time now is 12:25 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20