Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Movie position and size in fullscreen (http://forum.bsplayer.com/general-talk-support/2401-movie-position-size-fullscreen.html)

Jerry 25th August 2003 07:18 AM

Movie position and size in fullscreen
 
Hi all,
I have one problem. Since built 500 I have problem with movie position and size in fullscreen. Movies are not centered and are little bit shift to the left. Movie became centered after zooming (+,- key). but still are shift. Has anybody same problem? Is here any solution?
Thanks Jerry

BSPeter 25th August 2003 10:26 AM

Did you try moving the screen about by using the numeric keypad keys (5 to reset and center and 4, 6, 8, 2 for Left, Right, Up, Down) as indicated in BSPlayer's "About"-box?
:wink:

ajaxx 25th August 2003 02:33 PM

Re: Movie position and size in fullscreen
 
Quote:

Originally Posted by Jerry
Hi all,
I have one problem. Since built 500 I have problem with movie position and size in fullscreen. Movies are not centered and are little bit shift to the left. Movie became centered after zooming (+,- key). but still are shift. Has anybody same problem? Is here any solution?
Thanks Jerry

same problem here, i think its a genetral bug, it appeared since 0.501, nothing helps, even NumPad keys, i think that the picture is not just shifted but also cut from the right. This problem appears only when playing divx and xvid coded movies :)

Thankz Alex :wink:

Jerry18 25th August 2003 10:10 PM

Re: Movie position and size in fullscreen
 
To BSPeter: After some trying to set right position and size of the movie I have 2 cm black bar on right side of movie (in full screen and in window too). 5 key reset movie position but black bar is still there and I must reset every movie again. I don't have switch on any option like "Remember movie size" ... The problem is in build 501 too.
Jerry

BSPeter 26th August 2003 01:38 AM

What is the DivX codec version you're using? (5.0.5 is an up-to-date version)
Isn't the black bar in the movie itself? That happens!
How does the same movie play in another player?
:wink:

Jerry18 26th August 2003 08:26 AM

I have latest DivX (5.0.5), that black bar isn't in movie. In classic mplayer is everything allright.
I make some test and it seem that right now has problem movies with lower resolution. Movie with resolution 640xXXX has no problem, movie with resolution 480xXXX has black bar (both are DivX5). The black bar is there after apliccation of cleanreg and unreg batch.
Jerry

adicoto 26th August 2003 08:34 PM

Hi.
Same problem here(black bar on right), but only after I have installed win98se. On winxp all worked fine. It appears only on divx movies. What win and directx do you have on your computer ? I am on directx9.0b .All codecs installed.

Jerry18 27th August 2003 07:25 AM

Hi
Problem is probably more complicated. Bar is only in some movies but I can't find any dependecies. (no time for searching :-(). I have DirectX 9.b, WinXP SP1 and nVidia based graphics card. I have instlaed just DivX5.05 and some version of XviD.

adicoto 27th August 2003 12:29 PM

Yes, it seems it apears on civx movies encoded with 505 codec, but also on dvi codec. Strange thing. I am not sure if this didn't came up after installing the dvi codec.

Jerry18 5th September 2003 08:00 PM

Hi
It seems that latest build (501 - 5 sep) has not this problem. thanks
Jerry


All times are GMT +1. The time now is 01:00 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20