Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   help? (http://forum.bsplayer.com/general-talk-support/2655-help.html)

staryeyes35@msn.com 29th September 2003 01:47 AM

help?
 
can someone help me?...I downloaded the newest version of the bsplayer and when i tried to play a movie i heard no sound and no picture. but the bar and the timer was moving as though the movie was playing. What am i doing wrong?. It is an Avi file, and when i used the G spot it said it should play fine. :cry: :( :?

stary

BSPeter 29th September 2003 02:08 AM

(Newest version is Build 501 of 16 Sep. 2003)
GSpot has also told you what kind of avi it is (i.e. which codec was used for compression), but unfortunately you don't mention that.
Is volume indicater on BSPlayer's skin at its "loudest" position?
Maybe right-click on video window, select "properties" and have a look at the audio and video decoders (maybe they have sliders which you should reposition).
You could also have a look at and check settings on "DivX" and "DivX;-)" tabs in "Options"/"Preferences".
Especially if sound is AC3 check settings on "Audio"-tab.
:wink:
(P.S.: Check Help to Help hereunder)


All times are GMT +1. The time now is 08:46 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20