Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Help Pls: Codec to play MPG or Activate MPEG 3 layer in .MPG (http://forum.bsplayer.com/general-talk-support/2666-help-pls-codec-play-mpg-activate-mpeg-3-layer-mpg.html)

ernestin 2nd October 2003 01:15 AM

Help Pls: Codec to play MPG or Activate MPEG 3 layer in .MPG
 
Hello.
I recently installed all the software in my PC including (Win 2k).
I have some movies in avi format and others in MPEG2.
I installed all the previous CODECs I already have, and worked before the new setup of OS Win2k (the previous OS was the same Win 2k).
The Problem is:
For AVI all works fine
For MPEG (SVCD) there is no audio.
I Find that In the properties of BSPlayer, when I run an AVI file, appears "MPEG Layer 3 Decoder" but on MPEG (SVCD) does not appear. So there is no sound to hear.
Can you help me?
Would you please tell me What shoul I do in order to activate MPEG Layer 3 Decoder to turn on the sound. The video quality is quite good, but no sound
THANKS

BSPeter 2nd October 2003 10:23 PM

(Without video loaded) please check setting of "Output device" on "Audio"-tab of "Options"/"Preferences".
If setting is not "Default Direct Sound device" (or another DirectSound device) change setting. Then load and play video.
Does that work?
:wink:

adicoto 3rd October 2003 09:55 AM

MP3 codec can't play MPEG2 streams. Install an MPEG2 codec, it brings the video and audio decoder.

BSPeter 3rd October 2003 09:22 PM

See these posts
:wink:


All times are GMT +1. The time now is 01:44 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20