Official BS.Player forums

Official BS.Player forums (
-   General Talk And Support (
-   -   BS logo on my DAT files?? (

Telstar 12th November 2003 04:43 AM

BS logo on my DAT files??
Windows XP Home
Ok, I just installed the newly released v1.00 BSplayer. I now see that all my DAT files in my Kazaa Download Folder have a large "BS" on round blue background logo (my older v0.8 did not do this). When I right click on a DAT file the popup menu on top says "Play in BS Player" and "Enqueue in BS Player".....going to the bottom of the same menu and clicking on Properties shows that the DAT file will "Open With" BSplayer as if it is now the Default player.

Obviously I clicked on something during installation to cause this but can't figure out what.

How can I remove the "BS" logo from my DAT files?


krypton22 12th November 2003 07:35 AM

you can uncheck DAT files under options/preferences/file associations

Telstar 13th November 2003 07:14 AM


Originally Posted by krypton22
you can uncheck DAT files under options/preferences/file associations

Your suggestion didn't work for me krypton22. When I first noticed them my first instinct was that I had done something to cause my icon's to now display the BS logo as if I unintentionally made BSplayer my Default player. They are now very prevalent throughout my system. Seems it was part of the upgrade to the new v1.00 as another user attests to in the following quote I just took from a recent post. You can see this person is not very happy about the logo's either:

Quote by: Till Joined: 08 Jul 2002
Posted: Wed Nov 12, 2003 9:29 pm General discussions
Post subject: It lasted exactly 1 minute on my machine!


I know it's an RC1 release, but please, **PLEASE FIX** the rotten irresponsible *SACRILEGE* practice of screwing every media type file association and icon on a persons computer in one fowl swoop. This has pissed me off so much I feel like discrediting BSPlayer for life! Why on earth would a programmer be so irresponsible and why would someone want 1 DAMN UGLY PURPLE icon for every single media type on their computer?

Leerock 13th November 2003 04:41 PM

uncheck DAT files under options/preferences/file associations
restart the player and then restart your pc
it worked for me

Telstar 13th November 2003 08:32 PM


Originally Posted by Leerock
uncheck DAT files under options/preferences/file associations
restart the player and then restart your pc
it worked for me

Hi Leerock,
Well, that was one of the first things I tried a few days ago when I first noticed the change. I unchecked DAT but the logo (tile) still remains.
Actually, besides my DAT files the BS logo shares tiles with the Windows Media Player, Quicktime Player depending on the file extension (ex: MPEG opens in BSplayer therefore MPEG files have the BS logo).

Anyway, it's not the end of the world as we know it. It's just the blatant intrusiveness of these large purple logos all of a sudden appearing on most of my tiles and BSplayer "moving in and taking over" without my prior(?) consent. Legally I suppose it could be argued however that by my installing the BSplayer v1.00 (which I am still happy I did) that this comprises an agreement between myself and BSplayer that these changes can take place......probably that little box "I Accept these Terms" that we check without taking the time to read it thoroughly or consult with our What.....ever!

Thanks again for your reply,

Sintel 14th November 2003 10:58 AM

make sure the file association is unchecked

then open regedit


delete the .dat key (folder)

All times are GMT +1. The time now is 02:12 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20