Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   What the hell is going on? (http://forum.bsplayer.com/general-talk-support/3333-what-hell-going.html)

Sensei 30th November 2003 05:24 PM

What the hell is going on?
 
Something's really fucked up here.
Every .avi file (divx or xvid, no matter) I try to play with newest (.803)
Bsplayer ends up corrupted! They are in perfect condition beforce opening with BSP, tested it. It goes like this:

1. I open video file with BSplayer, it gives an error repot saying "this file has been corrupted, seeking may be slow"

2. I click play, yes, it works. However, seeking is not slow, there's no SOUND at all!

3. This file had just worked WITH sounds in divx player, and now it doesn't work WITH sound in that either.

WTF is going on?
I runned virus check with Norton 2004, no result.
I'm running on WinXP with newest stuff.

Angyalka 30th November 2003 07:38 PM

HI!!!!

Can you believe that it happens to me rigth now?

I don not know what hell is going on....when I open any AVI files...
"this file has been corrupted, seeking may be slow".

I can see with the Bsplayer; however, it can not open with the Window Media Player.
"Windows Media Player cannot play the file. The file is either corrupt or the Player does not support the format you are trying to play."

I uninstaled everything and nothing changed.

Plese, any suggestion...


All times are GMT +1. The time now is 05:41 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20