Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   I found a solution with AVI files, WMP and sound!!!! (http://forum.bsplayer.com/general-talk-support/3334-i-found-solution-avi-files-wmp-sound.html)

Angyalka 30th November 2003 11:45 PM

I found a solution with AVI files, WMP and sound!!!!
 
Well, maybe is one of different solution but it worked for me. Thanks God because it was driving crazy!!!
I had to remenber what I did during the day and realize that I had uninstalled the Viplay player. It is good player but I do not used I all. However, what it is the conection between the problems.
When I re-installed this program, trying to see if the files work, just before open any one appeared a window: " the program will turn off a Morgan Stream Switcher bercause it can caused some problems" ( I don't remember the exact works, but it is the essece of that)
After that, everything works PERFECT!!!
I haven't realize that I have that program, but I know that it comes with the Mega Codecs Pack (Mega Problems).
Well, I hope that solution (if it is a solution) can help to anyone.
Now, can anyone tell how I can uninstall that program?

Good luck, Regards

Angyalka.

BSPeter 1st December 2003 12:37 AM

Have a look at this post
:wink:

Angyalka 1st December 2003 01:18 AM

Thanks!!!!!!!!!!


All times are GMT +1. The time now is 01:09 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20