Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Speakers problem with BS or Intervideo AC3 Codec... not sure (http://forum.bsplayer.com/general-talk-support/3411-speakers-problem-bs-intervideo-ac3-codec-not-sure.html)

rbasniak2003 7th December 2003 07:35 PM

Speakers problem with BS or Intervideo AC3 Codec... not sure
 
Hi :)

I have a MB Asus A7N8X-X with 5.1 onboard sound and Creative Inspire 5.1 Speakers , but when I try to change the option in the BS Player and hit ok then I back to the preferences page and the speakers option goes back to 2 speakers :( Can anyone help me?

Thanks a lot,
Rodrigo Basniak

anarki 14th December 2003 11:41 PM

Hi,
I have same problem, same motherboard (I assume you use onboard sound like me), and different sound system(Tevion 5.1). It seems that movies with AC3 encoded sound work fine, but those encoded with mpeg layer3 or any other stereo codec output sound only though the front speakers (i think this is because the sound card on the motherboard doesn't know how to filter and output the stereo sound though all channels). I had same problem in winamp, but luckly in winamp i found a very very nice plugin called Dee3 (http://dee3.tk/) which does the job of outputing through all 6 channels right (filtering bass and all).
Now I am asking.... (as I saw there was an option to load DSP Winamp plugins in Bsplayer), is there any way to load this Output Plugin from winamp into BSplayer to output the 2 channel encoded sound from movies through all 6 speaker and filtered ? Please help :)

anarki 16th December 2003 10:53 PM

I solved the problem finaly... it seems it was not a BsPlayer problem afterall....
The stupid motherboard drivers were too old. Got new ones form the manufacturer (nvidia), but i found that they were using Realtek technology for their sound cards.. so i turned to realtek for latest driver pack. It fixed all my problems.. i have alot more control over my sound card. It's 100 % functional now .. and i hear sound through all 6 channels :)
ftp://210.51.181.211/pc/ac97/alc650/wdm_a352.exe
you can get drivers from there .. they are dates November 2003.

Problem solved. I think i saw another problem like this in another topic... hope they see my post. and btw, anyone having an AC97 card.. or any realtek based (via also uses realtek technology) can use there drivers with no problem. All drivers that come from manufactures (like asus, gigabyte.. and stuff) are very old.

Peace !


All times are GMT +1. The time now is 01:36 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20