Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Audio 5.1 problem (render in stereo) (http://forum.bsplayer.com/general-talk-support/37206-audio-5-1-problem-render-stereo.html)

Gilles 12th March 2018 12:15 AM

Audio 5.1 problem (render in stereo)
 
1 Attachment(s)
Hello,

After looking here on the forum I found several similar (very old) topics about the same problem but none had a solution that worked for me.

So, I have windows 10 using a 5.1 device that works perfectly fine on any other software (the audio tests works, I have a separate sound for each of the 5 speakers). No problem with other players (such VLC). But BSPlayer keeps giving me stereo sound only for left and right speakers!

I have the latest (free) version 2.72.

On the option, I tried to check the 5.1 mode in the AC3 menu, but it keeps unchecked next time I open the options...

So, any help? Most of my videos are either 5.1, 7.1 or DTS... but BSplayer make it to stereo! (I use BSplayer mostly because it thhe only player that gives a separate window witht the possibility to move, clic, etc.)

Thanks in advance.

Gilles 12th March 2018 12:34 AM

1 Attachment(s)
Ha well. It seems I had to post this to finally found the solution.
I found a submenu in the option that I always missed.
The filter option, then Ac3. Sound was set as stereo and I changed it to "do not change" and that was it. No idea why it was set as stereo.

If this can help anyone...


All times are GMT +1. The time now is 08:52 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20