Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   5.1 surround - why does not work with bsplayer (http://forum.bsplayer.com/general-talk-support/4551-5-1-surround-why-does-not-work-bsplayer.html)

ted@infoploiesti.ro 7th May 2004 04:33 AM

5.1 surround - why does not work with bsplayer
 
i got some avi movies with 5.1 audio..and bsplayer doesent play them with 5.1 audio...why is that...??

trodas 7th May 2004 05:44 PM

No matter who tell you othervise, 5+1 audio is far from being well supported and getting is to work as it should is, ehm, tricky :oops:

Assuming you have 5.1 card - from SB Live 5.1 to Audigy to Audigy 2 zs i got the experience - it's all except the Audigy 2 ZS (much better!) the same sound, however you FIRST need a DECODER for 5.1 AC3/DTS sound!

AC3 filter mostly do the job well, or you can install WinDVD and use the audio decoder from it - even better normalize, cool, from v5.1 - but you MUST select this in prefs AND you also have to select DirectSound : SBAudigy2zs device, or what you card is.
In case you do something wrong, you hear f*cked-up sound, center quiet, wrong channels, etc.
It's weird, but the selection of the output matters very much :roll:

And even you manage all this out, DON'T pause your movie! If you are lucky, unpause and play well still, but if not, you can get at 100% volume strange noise from ALL your speakers and such stuff... Including swapping speakers and so on...
Happens with AC filter, happens with WinDVD audio filters... :roll: :oops:
Sometimes not with the first pause, but with later ones for sure :?


All times are GMT +1. The time now is 11:12 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20