Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   image freezes at the start, but i can get audio and subtitle (http://forum.bsplayer.com/general-talk-support/4716-image-freezes-start-but-i-can-get-audio-subtitle.html)

element 1st June 2004 06:05 AM

image freezes at the start, but i can get audio and subtitle
 
The image freezes at like 3 seconds, but if you quickly move the navigation bar before 3 seconds, it changes to another image and freezes. I can still get audio and the subtitles moving but not the image, can anyone tell me how I can fix this problem? Thanks

BSPeter 1st June 2004 08:45 PM

Just a hunch. Perhaps you're trying to play a movie which is encoded with a newer codec than the one installed on your PC.
Try e.g. installing newest DivX5.1.1. and let us know results (if any)
(see this post for download address and some additional information)
:wink:
PS: for other codecs see adicoto's list of codecs

element 7th June 2004 07:49 AM

hello, im still having the same problem after i downloaded the Divx decoder, would it be the quality of the file? or something?

BSPeter 7th June 2004 07:54 PM

Don't know, perhaps ....maybe you could give a bit info on the file?
(Using GSpot could certainly help you finding the file's specifics; look in the second item of my post "Help to help" (a link to which post is below))
:wink:

adicoto 7th June 2004 08:29 PM

Or install DivX antifreeze. It should cure the problem.


All times are GMT +1. The time now is 09:11 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20