Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   active movie screen (http://forum.bsplayer.com/general-talk-support/4785-active-movie-screen.html)

neon 12th June 2004 10:35 PM

active movie screen
 
I still get the green dots when playing divx in bsplayer. I downloaded the xvid and divx 5 codecs.
There is sound and the movie is playing, only there is a green haze.

I can get it to play in activemovie window, but that won't go fullscreen. :x
What can i do to get those green dots disappear.
I have gspot and it says it needs the divx3 codecs, so i downloaded nimo codec pack 5, but it won't work

The movie plays great in WMP9, but i need bsplayer for subs.

Please help!!!!!

adicoto 13th June 2004 07:22 AM

Active Movie window apears only when another aplication is using the videocard. Maybe this can be an explanation. BSPlayer don't play mormally in Active Movie window.

ScubbX 13th June 2004 12:09 PM

Actually, I have the same problem. An ActiveMovie Window (in BSPlayer) which does not allow any right-klick menue or fullscreen.

tnt_73 18th June 2004 07:07 AM

Same prob here with new 809 BSPlayer.
With 808 everything is fine. But with new Version :(. First an error appears: File type unknown. After that it plays in ActiveMovie Window???

I reinstalled 808 Version and oooppsss everything is fine
Bug in 809??? Or what??


All times are GMT +1. The time now is 06:24 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20