Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Sound Problem - mpeg2 & mpeg1 (http://forum.bsplayer.com/general-talk-support/5351-sound-problem-mpeg2-mpeg1.html)

3rd September 2004 07:30 AM

Sound Problem - mpeg2 & mpeg1
 
Hi,

Please, I need some help here.
I just tried BSPlayer for the first time... and I have a problem with sound. :(

MPEG2:
When I load ANY mpeg2 files (vob and svcd) I got no sound at the beginning (no audio decoder in the filter chain). So I have to select "Audio->Audio Streams->Play All" and the sound gets in (intervideo audio decoder now get pinned).
Interesting is that I see 2 streams on the menu, even if there is only one stream of audio. But no matter if I select stream1 or stream2, I still get no audio. Only if I select both streams (play all) I can get the audio playing. And the most annoying is that I have to do this every time I load a new file.

MPEG1:
With mpeg1, I don't have two stream of audio on the menu, and I can't make the audio play no matter what. Again there is no audio decoder on the filter chain.

I'm using:
- WindowsXP-SP2
- Intervideo Video Decoder
- Intervideo Audio Decoder (with AC3 Filter problem remains)
- Output: System Default

I can play all those files perfectly with other player like MPC or ZoomPlayer, but I would like to do it with BSPlayer. 8)

Thanks a lot for any help, :D
- muaddib

muaddib 3rd September 2004 07:33 AM

Sorry... I forgot to login. :oops:
That was my first post.

Anyway... please help.

-muaddib

PS: just one more info... no matter if the audio stream is AC3, PCM or MP2, the problem is the same.

adicoto 3rd September 2004 04:11 PM

Try Elecard decoder. MAybe the results are better.

muaddib 3rd September 2004 08:48 PM

Thanks adicoto!
Do you mean Elecard decoder for video or audio (or both)?
Anyway I'll try that... but I really would like to keep my Intervideo decoders... :(

-muaddib

adicoto 3rd September 2004 08:51 PM

I personaly have an older package including both audio and video decoder. In some cases Elecard video and intervideo audio work great.

muaddib 24th September 2004 07:17 AM

Yes adicoto, you are right.

With Elecard video decoder (and spliter) the problem was solved.
But Elecard audio decoder gives me some problems with some specific files.
But again, using Elecard video decoder with Intervideo audio decoder plays everything perfect. :D :D

I would like to have a way to use intervideo video and audio decoder. But as with elecard it is working... than it is fine.

Thanks! :D


All times are GMT +1. The time now is 01:33 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20