Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Shaking picture (http://forum.bsplayer.com/general-talk-support/5559-shaking-picture.html)

Sarah 26th September 2004 05:12 PM

Shaking picture
 
Hi there,

I am expiriencing a very strange problem when playing a movie:
My movie runs perfectly until the 47 th minute, then the picture starts shaking (I mean it stops for a few milli seconds) When i stop the movie at that time and i start it again it runs good for the next 47 minutes.

If anyone can help me with this it would be greatly appreciated.

Greetings,
Sarah
Belgium

majk_tajsam 26th September 2004 10:24 PM

:idea: Just a guess: maybe you're using some shareware codec (with limitations - in your case picture starts shaking after 47th minute).

Which codecs/filters BSplayer use? (rightclick->options->filters)

Garet_Jax 26th September 2004 10:46 PM

Re: Shaking picture
 
Quote:

Originally Posted by Sarah
I am expiriencing a very strange problem when playing a movie

One movie or many movies?
After doing what majk_tajsam said, try to check two things:
Does this problem shows in every movies you play, in just one, or in some of them.
If you use other players (Windows Media Player or this player: http://www.radwan.pl/vplayer/ftp/vplayer_06e.zip ) do you still experience this problem.

O_O or if you are too lazy (I would be) to wait 47 minutes just to check those simple facts, then don't, maybe it will be fixed without those informations.

adicoto 27th September 2004 03:55 AM

Proably you should update the XviD codec:

http://forum.bsplayer.org/viewtopic.php?t=3042


All times are GMT +1. The time now is 09:27 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20