Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Please, help me with codecs (http://forum.bsplayer.com/general-talk-support/5670-please-help-me-codecs.html)

rahoca 17th October 2004 04:45 AM

Please, help me with codecs
 
I don't know what else I can do.
I tried elisoft, coda codec, ffdshow, K-lite codec pack, DivX, Xvid, etc, etc.
None works correctly.
The video goes in a way and subtitles and audio go after or later.
Some time the video is so slow.

I think I tried everything, even without codecs (I use Gspot to see witch codec is instaled and witch codec would be necesary for that movie).

My computer is a Pentium III, 650 Mhz, 320 Mb Ram, I have a Nvidia video card (GeForce4 mx 440).

How can I configure the decoders I'm using ? (ffdshow for example, there are a lot of things I don't know what they mean).

Ok. I hope some one of you, can help me.

Finally, excuse my english, it's not my native language and I just try to make me understand.

Thanks

:? :)

Terminator1427 18th October 2004 12:51 PM

Hi

The answer will not please you but I'm 90% sure I'm right.
Latest video files and codec used are highly compressed
and to read a movie, your processor (nothing to do w/
the graphic card) is used at its maximum, because it must
decode in real-time highly encoded data, video AND audio
at the same time, trying to keep them synchronized.
Your processor (650 MHz) is too slow to be able to do that
on latest encoded files. And so, you got a decay between
audio and video. Sometimes, this has to do with file
corruption or bad encoded movie but in your case,
I'm certain that it is the slowliness of your processor that
provokes the decay. You could try something if you have
a DivX3.11 encoded file for example (say, 4 years ago)
I'm sure this would work. But if you're trying latest Xvid
with ogg sound...your computer is not strong enough
to decode it in real-time in full screen (try playing it
in a window, not in full screen, this could help a bit)

Sincerely.

adicoto 18th October 2004 03:44 PM

You are not 90 % right, but 99 % wrong. A 650 MHz CPU is enough.

In options->preferences->video->render see if you have enabled overlay Mode 1. THis way, most of the video decoding is made by the video card.

Try to uninstall all codecs and especially codec packs and install DIvX and XviD codecs, also an AC3 decoder. I am 100 % sure your problem lies in a bad codec installed by some of the codecpacks.

majk_tajsam 19th October 2004 01:39 PM

Quote:

Originally Posted by rahoca
...The video goes in a way and subtitles and audio go after or later.
Some time the video is so slow...

... and don't forget to disable post-processing for Divx, Xvid, FFdshow...


All times are GMT +1. The time now is 02:58 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20