Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   no AC3 Audio (Intervideo codec) (http://forum.bsplayer.com/general-talk-support/5765-no-ac3-audio-intervideo-codec.html)

neyjunior 8th November 2004 02:52 PM

no AC3 Audio (Intervideo codec)
 
Hi, I have a nforce2 soundstorm board, 4.1 analog speakers, WinXP SP2, Intervideo AC3 codec (windvd installed), and I get no AC3 sound in movies. Any ideas?

Thanks a lot!

LSDSkunk 8th November 2004 05:45 PM

Easy.
Just go to Doom9.org.
Click "Download" on the left, and scroll down to AC3Filter under "Filters".
That should do the trick.

neyjunior 8th November 2004 07:04 PM

hehehe I know it may do, but why does Bsplayer have a section dedicated to the Intervideo codec if it doesn't work?

Intervideo sounds better too, in my opinion.

LSDSkunk 9th November 2004 12:11 AM

Intervideo codec worked for me before I uninstalled WinDVD.
Have you tried reinstalling the codec?

neyjunior 9th November 2004 12:22 PM

I gave up after messing with Odio Dekoda, Intervideo, GraphEdit, RadLight Filter Manager and installed Ac3 filter 1.01a RC5. And I like it in the Loud Preset.

Stupid preconception of mine. :)

gusarapez2000 17th November 2004 09:56 PM

Hello,

It's still not clear to me. If you have both AC3 filter and WinDVD6 installed, how can you force BSPlayer to use the Intervideo Dolby Digital decoder instead of the AC3 filter?

Thanks

neyjunior 17th November 2004 10:08 PM

I "gave up" by uninstalling all AC3-related stuff before installing AC3Filter.


All times are GMT +1. The time now is 12:31 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20