Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Autoshow/Autohiding of menu controls in full screen (http://forum.bsplayer.com/general-talk-support/5802-autoshow-autohiding-menu-controls-full-screen.html)

woodyear99 19th November 2004 05:26 AM

Autoshow/Autohiding of menu controls in full screen
 
Hi I love this program

I use a HP laptop all the latest drivers are installed and my movies work fine. One annoying problem not only in BSplayer but also in WMP etc are the autohiding/autoshowing of the menu when I pass the mouse on the top or bottom of the picture in full screen. I use controls on my keyboard so I don't need the on screen controls at all is there a way to disable it? I also have a strange problem with my machine freezing randomly when the menu auto shows or auto hides it is random any idea why?

Thanks!

LSDSkunk 19th November 2004 11:20 AM

In BSPlayer General Preferences, disable "Show main window on mouse move".

woodyear99 19th November 2004 09:41 PM

That was already unchecked i don't think that is the option...

LSDSkunk 19th November 2004 10:34 PM

Ok, then I'm afraid I don't understand what the problem is. What menu??
Screenshot?

woodyear99 19th November 2004 11:12 PM

When in Full Screen mode if you move your mouse at the top or bottom of the screen the menu slides onto the screen , I want to disable this as I only use keyboard commands and don't want it to accidentally come up if the mouse moves accidentally...

Pleuris 20th November 2004 11:12 AM

I'm also looking for a sollution. How can you disable the bar at the top or bottom of the screen when the mouse is put there?

I've checked the show main windown on mouse move and single click, but it doesn't cange anything.

And why does the mousepointer stays on the screen when playing a file. If that would stay away I'm already happy 8)

Tizio 20th November 2004 11:28 AM

I don't know if this is the problem, but I think you just have to uncheck the "Enable full screen skin" under Skins Preferences (Right-click -> Options -> Preferences -> Skins).

For Pleuris's problem I don't have a solution, try moving the mouse away the player's window and wait.. or make a search in this forum, in previous BSplayer releases there was a problem with the Hide mouse pointer feature..

Hope this could help! :)

Bye :wink:

LSDSkunk 20th November 2004 12:41 PM

@woodyear99: What Tizio said :wink:
Since I have a custom skin, I don't have that problem. :roll:

@Pleuris: If you have the mouse over the place in fullscreen where the main windows usually is, the mouse will not dissapear. :?


All times are GMT +1. The time now is 11:11 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20