Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Sync Issues with HDTV TS files and AC3 (http://forum.bsplayer.com/general-talk-support/5950-sync-issues-hdtv-ts-files-ac3.html)

badsteve 4th January 2005 01:07 AM

Sync Issues with HDTV TS files and AC3
 
Supposedly, BS player can play TS files with an additional AC3 track.
You right click on the file and go to load external audio track.

This works, except every file I have tried it on - the audio is out of sync.
Is this the best that I does or am I doing something wrong?

Thanks much for any suggestions.

BSPeter 4th January 2005 04:17 PM

Could also well be a performance-issue related to the capacity of your PC.
Please give some information on your PC's specs (especially CPU and graphics card).
http://members.home.nl/van.raak/wink.gif

adicoto 4th January 2005 04:25 PM

Also the AC3 decoder you use and if the external file is VBR or CBR.

BSPeter 4th January 2005 04:30 PM

E.g. if you're using AC3-filter, you could try its possibility to "time-shift" audio ("Audio/video sync" on System-tab).
http://members.home.nl/van.raak/wink.gif

badsteve 4th January 2005 07:02 PM

My cpu is amd64 3000 512 mg of ram, my videocard is radeon 9800

Bsplayer has no problems playing the TS files, just when I try to sync to an external AC3 track. The track is about 2 seconds sahead of the video.


All times are GMT +1. The time now is 09:33 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20