Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   VMR seems to lose vsync on fx5200 (card too slow?) (http://forum.bsplayer.com/general-talk-support/5963-vmr-seems-lose-vsync-fx5200-card-too-slow.html)

morbid_angel 7th January 2005 09:51 AM

VMR seems to lose vsync on fx5200 (card too slow?)
 
Hi!
I have a Geforce FX 5200 with 128MB RAM in my system (Sempron 2600+ w/ 512MB RAM) an eperience problems with using VMR9 mode. Sometimes the vertical syncing seems to be lost. Or perhaps it's just vertical flickering, I'm not really sure.
Could this be because my gfx card is too slow?
If that was the case the flickering should be there all the time then, shouldn't it? I mean, the amount of data the card has to display is always the same, as the framerate doesn't change.

Thanks.

adicoto 7th January 2005 10:05 PM

I'll rather put my bet on a hardware failure. YOur system is fast enough to play 3-4 movies at once.
DOes your videocard have a TV-out, because I've seen this happening on some (more) cards with TV-out.

morbid_angel 9th January 2005 05:34 PM

Yeah, it does have a TV-Out.

adicoto 9th January 2005 06:37 PM

Don't worry, it's just flickering. Try to use overlay mode 1. This should run OK.


All times are GMT +1. The time now is 03:39 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20