Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   HD-WMV: audio issues on a 4.1 speaker system (http://forum.bsplayer.com/general-talk-support/6015-hd-wmv-audio-issues-4-1-speaker-system.html)

NetSoerfer 22nd January 2005 03:40 PM

HD-WMV: audio issues on a 4.1 speaker system
 
Hi...

I've been looking around to solve this issue but haven't found anything useful. If this has been covered anywhere, please just direct me there instead of having to write everything again.

I've tried playing the HD-WMVs from the Windows Media HD Showcase. Video played as it's supposed to, but I had some audio issues. The audio is in WMA9 with 5.1 channels, but I only have a 4.1 system so I wanted the center channel to be played on front left & right.

First I tried playing it with WMP10. Video was fine, but it wouldn't play the center channel no matter what I tried. Thus, language was barely audible.

Then I tried BSPlayer v1.1 b814. The video was fine again, and the center channel was played as well. But it only came from the right side, I think from both front right and rear right speakers. How can I fix this? ffdshow can manipulate the channel playback in a matrix (i.e. you can assign one channel's audio to be played on another speaker). Is it possible to do this for WMA9 files such as those HD samples above as well?

Thanks in advance for any help...


NetSoerfer


All times are GMT +1. The time now is 08:52 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20