Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   can play but no sound!!!! (http://forum.bsplayer.com/general-talk-support/6755-can-play-but-no-sound.html)

tsubasa_88 3rd September 2005 10:54 AM

can play but no sound!!!!
 
it's the first time i encounter this problem......i have no idea how to fix this

adicoto 3rd September 2005 06:09 PM

Probably the file have AC3 sound and you don't have an AC3 decoder/filter. Is is also possible to be a file encoded with the old Div3 audio codec. In this case you will need DivX 3.11

vittorio301 1st October 2005 07:50 AM

one thing i find useful to use is G-SPOT its a program that will detect what video u have and if u can properly play it with ur given codecs. hope that helps some

knightkrawler 4th October 2005 02:06 AM

Another useful program to give you information on your files so you know which audio and video codec is required is VideoInspector - http://www.kcsoftwares.com/index.php?vtb

BSPeter 5th October 2005 12:11 AM

GSpot, VideoInspector....(missing Avicodec).... Another usefull idea is perhaps read my Help2Help-post (a.k.a. "READ THIS FIRST BEFORE POSTING")
:?


All times are GMT +1. The time now is 08:24 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20