Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   problem (http://forum.bsplayer.com/general-talk-support/6800-problem.html)

kamogawa 15th September 2005 08:54 PM

problem
 
I'm having a problem getting the movie window to show up. Everything else works, the movie plays, but I can't SEE the movie or any other media for that matter because the window does not pop up. I hear it, I have the little control box thing that has play and stuff, but not the window where the movie actually plays. This may be a stupid question, but I've tried a lot of things, anyone know if it's possible to turn the window back on? I hope you guys get what I'm having trouble with.

BSPeter 15th September 2005 09:05 PM

Has BSPlayer recognized the file as a video-file (or as an audio-file)?
If you're using the "control-box" with its Base-skin, the type of file recognized is shown somewhere in the middle (to the right of the time-indication).
Also please read items (3) and (4) of my Help2Help-post.
:wink:

kamogawa 15th September 2005 09:20 PM

Oh, I see now, It's playing it as an audio-file, how would I change that?

Tizio 16th September 2005 10:01 AM

Have you read items (3) and (4) of BSPeter's post (as he himself suggested you)?

Download GSpot, to know how to use it read item (3), then read which video codec do you need, then read item (4) to know how/where to find it :wink:

adicoto 19th September 2005 07:50 AM

Sometimes this happens with MPEG2 files when no decoder is installed.


All times are GMT +1. The time now is 03:41 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20