Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Movie only recognizing .sub subtitle file (http://forum.bsplayer.com/general-talk-support/6807-movie-only-recognizing-sub-subtitle-file.html)

Koenma 17th September 2005 06:45 PM

Movie only recognizing .sub subtitle file
 
I'm very new to the BSPlayer and I'm having a problem with the subtitles running version 1.36, build 825. I've been trying all day to use three different subtitle files to play on a movie (Final Fantasy VII: Advent Children) (two were not downloaded with the movie; English subtitles, .srt files). A Japanese set of .sub subtitles were downloaded with the movie and seem to be the only set to work. I've tried renaming files and putting them in the same folder as the movie, but the BS Player still says "no subtitles" near where the movie time is displayed, and none apear on the screen. I have also tried searching for an English .sub file, but I cannot find one. (And I have read the Help2Help file, but that isn't helping me much, either...)

Any help would be appriciated. :)

Tizio 18th September 2005 10:40 AM

Have you tried to disable the VobSub option of BSplayer "Enable VobSub support"? (you can find it in Subtitles preferences settings CTRL+P -> Subtitles)
It worked for me (I think BSplayer gives VobSub subtitles priority, so if you have both VobSub type/text type subtitles in the same folder, BSplayer will automatically choose VobSub's one). :wink:

Or you can just remove all the subs files (except for the English .SRT one) from the film directory, and then play the movie.


All times are GMT +1. The time now is 05:31 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20