Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Equalizer bands greyed out. Why? (http://forum.bsplayer.com/general-talk-support/7029-equalizer-bands-greyed-out-why.html)

janmi 13th December 2005 04:27 PM

Equalizer bands greyed out. Why?
 
I have the "Equalizer enabled" ticked, and the equalizer works fine, but I can't change/customise the equalizer (frequency) bands to my needs. They are greyed out! I would like to enter 15,20,25,30,35,40,45 and 50, so I can adjust my subwoofer output more precisely.

I have tried different audio output/decoding options (System default, AC3...) but no help. How can I customise the frequncy bands?


BSplayer Pro v.1.02, build 812.

Tizio 13th December 2005 05:59 PM

Have you registered your Pro version? If the version is not registered you can't change equalizer frequencies...
Maybe try to update your BSplayer version first :wink:

janmi 13th December 2005 08:54 PM

Ok, now it's not greyed out anymore. :oops:

BUT, I can change the frequenzies, yes, but when I open the equalizer, it shows me the same old frequencies (60, 170....) and the frequencies in the setup bounce back to those old defaults too (60, 170...). So I can change the frequency, but it won't show in the equalizer. What is wrong?

janmi 14th December 2005 08:19 PM

Anyone? I really need to get the lover frequncies adjusted..

Tizio 14th December 2005 10:48 PM

I tried with my version (1.37.826 Pro) and I have no problems in changing the equalizer frequencies.. and they correctly appear in the equalizer window :?
How did you change them?

I have made these changes:
1. Open up the properties window and select the Equalizer section
2. Select one by one all the frequencies, fill up the blank field with the value you want and press the Change button
3. Close BSplayer, then reopen it

All the frequencies are there for me.. I also tried to keep the default frequencies and added the ones you have selected and BSplayer responded perfectly..

I don't know which is your problem, maybe try to delete the BSplayer.USER_NAME.xml file present in the BSplayer folder, restart BSplayer and then repeat all the steps described above...

Have you updated your BSplayer version? In later versions there was been a lot of great improvements! :wink:

janmi 24th December 2005 12:30 PM

The frequencies are there for me too, but then they disappear as soon as I start using the EQ! That's the problem.

Tizio 24th December 2005 01:42 PM

I'm pretty sure you used a keygen to activate you BSplayer Pro version...
With the appropriate registration code Equalizer works perfectly, instead by using a keygen the behaviour is exactly the one you described :?
If I'm wrong, sorry.. But I'm pretty sure you are using a cracked version......

To all people using keygens to activate BSplayer Pro, please don't report bad behaviours of Pro features!

adicoto 24th December 2005 03:52 PM

No problem in here to manage EQ. Registered version.


All times are GMT +1. The time now is 06:50 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20