Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Audio is scrambled but video is fine (http://forum.bsplayer.com/general-talk-support/7298-audio-scrambled-but-video-fine.html)

jaded25 10th March 2006 11:49 PM

Audio is scrambled but video is fine
 
I just downloaded a video file and it uses ac3 and I downloaded AC3Filter and for some reason when I play the video file the audio sounds like static but the video is fine. Then I tried opening the file with another video player and the audio seemed fine. Is there a setting I should turn on in bsplayer somewhere?

Oh and the file is an xvid file.

Tizio 11th March 2006 12:33 AM

Which version have you downloaded for AC3?
Maybe try also with v0.7b, or change the preferences in right-click menu -> Options -> Filters -> AC3 while playing your movie in BSplayer

jaded25 11th March 2006 05:24 AM

Nevermind I fixed the problem. I just downloaded bsplayer 1.37 and now the sounds seems to be fine. I don't know if its a bug in 1.39 or something but it seems to be fine now.

J7N 11th March 2006 08:41 AM

I have v1.36 and I experienced this issue after another user installed MediaPlayer 10 and I've been switching between Win98 and WinXP. I am not sure what exactly caused the problem, but it went away after I erased bsplayer.*.xml (and reconfigured the player again).

I think this is what the installer does too.

The audio sounded like its resolution was 3 bits.


All times are GMT +1. The time now is 11:20 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20