Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   ATI Tv Wonder - TV is out of sync (http://forum.bsplayer.com/general-talk-support/7462-ati-tv-wonder-tv-out-sync.html)

daveman1000 11th May 2006 03:25 AM

ATI Tv Wonder - TV is out of sync
 
Hi there,


I purchased BSPLAYER Pro. I have an ATI TV wonder card and a ATI x1900. When I watch TV with bsplayer, the audio is slighlty out of sync.


How do I fix this?


thanks

Dave

btw, I sent this message to the support address and never received a response... great service (sracasm intended)

Tizio 11th May 2006 08:06 AM

You can try to change the settings in Capture settings and reduce the frequencies in "Audio format", or try to change the video settings (by reducing the "Output size", I don't think that colorspace is the cause..)..

Otherwise you can try to change the video rendering mode (CTRL+P -> Video -> Video rendering -> Rendering mode)

But you noticed anout of symc problem respect to the video you are watching or respect to a standard TV audio?
If the audio is out of sync respect to your standard TV then it's "normal".. well, normal for BSplayer, the problem has been reported in the MEGA bugs post here :wink:


All times are GMT +1. The time now is 12:20 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20