Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   AC3 audio problem (http://forum.bsplayer.com/general-talk-support/7551-ac3-audio-problem.html)

Faux Carnival 10th June 2006 10:06 PM

AC3 audio problem
 
I've been using v1.41...

All videos seem to work pretty well, all DVDRips mp3/AC3, HDTV releases of TV shows and all...

But there are high-resolution "HR.HDTV.AC3.5.1" releases. The audio is like scratchy when I play it with BSPlayer.. There is no problem with VLC Player. :?

adicoto 10th June 2006 10:12 PM

Can you tell us wich AC3 decoder do you use ?

Faux Carnival 10th June 2006 10:17 PM

Yeah here are some details. I both tried ffdshow and AC3 Filter.. Neither of them worked. Then I tried AC-3 ACM, it didn't work either.

http://img230.imageshack.us/img230/8080/hrhdtv9zn.jpg

Here is the video file. I've experienced the same problem before. Don't know what to do. Thanks.

adicoto 10th June 2006 10:20 PM

So, this problem occurs only with 5.1 files ?

Faux Carnival 10th June 2006 10:36 PM

Yes exactly.. mp3-audio files are just fine.

adicoto 11th June 2006 09:44 AM

No, don't misunderstand me, there are files with AC3 on 2 channels or on 5.1 channels. Does this happen with only 5.1 or with all AC3 files ?


All times are GMT +1. The time now is 11:58 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20