Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   AC3 once again... (http://forum.bsplayer.com/general-talk-support/762-ac3-once-again.html)

Matello 6th January 2003 01:07 AM

AC3 once again...
 
Hi!

I wonder how I should configure my bsplayer properly in order to hear proper AC3 sound? I've got SB Live! with 4 speakers & subwoofer connected to it. In BSPlayer Preferences I set AC3 decoder as "Intervideo Audio decoder" and then output device as "Default WaveOut Device". Then in "Intervideo AC3" section I set "4 speakers" option - so everything should work fine (of course I have registered proper AC3 filters). But what bothers me is that when I open AC3 movie and then go to pop-up menu, select Properties-> Intervideo Audio Decoder there is only "2 speakers, DolbyDigital" option available, not "4 speakers" !! Is it correct? Do I really hear DolbyDigital 4 speaker sound or is it only simple stereo what I here...? Plz dispel my doubts....

bst 6th January 2003 07:25 AM

1 Attachment(s)
Try attached AC3 filter.

caspertone2003 21st January 2003 03:20 PM

Could BSplayer support it in preferences?
 
Hi all,
seems that AC3 filter is the "fashioned" way of AC3 playing filter,
along with AviMux-GUI for muxing AC3s in AVIs. You might have
a look at doom9.net

AC3filter home:
http://ac3filter.sourceforge.net/

But,
BSPlayer, in preferences, is not including it ... could it be included
in a future release?

Thks.
Caspertone2003
.


All times are GMT +1. The time now is 08:03 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20