Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Bsplayer will not play avis properly! (http://forum.bsplayer.com/general-talk-support/7692-bsplayer-will-not-play-avis-properly.html)

psingman 17th July 2006 10:26 PM

Bsplayer will not play avis properly!
 
Ok, I have followed all the directives by the wise in here. Most of the avis I have will not play correctly on my Windows 98SE machine. A lot play kinda grainy and slow. I can not fathom how a video player like this that is supposed to play avis (a bunch of people told me to get BS) cannot handle most of the avi files out there. I think there should be some kind of universal codec or one that can be updated when you try to play the avi that will tell you what you need.

You know I downloaded GSpot to check the avi files, and it always says all the proper codecs are installed. So, I am eager to restart my avi playing quest. Please show me what I need to do and the order so I can do some viewing. I know, I rant a bit, but c'mon this can't be that difficult can it. Hope not, thanks for listening, psingman

Tizio 17th July 2006 11:51 PM

Are we starting to answer again the same things already said here and here? :?

Instead of opening thousand posts, answer to the already made questions and try to follow the already given suggestions... please...
Which directives have you followed? Can you tell us what have you tried? Thank you :wink:

BSPeter 18th July 2006 08:57 PM

To read other similar posts by pingman click on the links provided by Tizio in the previous post.
Concentrating pingman's posts to one thread.
For any reaction/reply click here.


All times are GMT +1. The time now is 03:42 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20