Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Please help me... (http://forum.bsplayer.com/general-talk-support/7729-please-help-me.html)

animai 3rd August 2006 11:24 PM

Please help me...
 
I'v been using BSPlayer for some years. Now I'm using the BSPlayer Pro 2.10 Build 939, and it upsets me not to be able to use the player on mulitiple instances. Of course, I have already checked the 'allow mulitiple instances' option under the General tab before I posted this one.

PLEASE I need help from you BSplayer Technical Support Team. Thanks in advance!



PC Specs:

Windows XP Professional
Intel Pentium 4 3G
2GB RAM
Radeon 9600XT 8xAGP



Please take note that I've been using the same OS and hardwares even before I updated my BSplayer. The previous version I've used works just fine. But since I've invested on this new version already, I won't of course use the older version.

BSPeter 4th August 2006 12:14 AM

Re: PLEASE HELP me...
 
Quote:

Originally Posted by animai
I'm using the BSPlayer Pro 2.10 Build 939, and it upsets me not to be able to use the player on mulitiple instances. Of course, I have already checked the 'allow mulitiple instances' option under the General tab before I posted this one.

Working here. Can you please elaborate on how you try to play two movies simultaneously?
(Maybe check settings under Media Library (Play or Enqueue?))
:wink:

animai 4th August 2006 12:47 AM

Hi Peter! Thank you for replying so fast. About how I open the files, I just double click on them. When working on my animations, I play movie files all at the same time. And BSplayer had always been really good in doing that task... talking bout the past version I was using.

Anyway, I've already checked the settings in the Media Library, as suggested, and tried playing with the options there but it never made any difference. It makes me really wonder why it isn't working...

Thanks alot for your quick response. I hope we can solve this problem soon.

best regards.

animai 4th August 2006 02:55 AM

reinstalling...
 
I already reinstalled the file but still no luck.

Tizio 4th August 2006 08:24 AM

Try to rename (or delete) the BSplayer.xml file located in
X:\Documents and Settings\USER_NAME\Application Data\BSplayer and then reopen BSplayer.
This way the settings are gone, but you will have a clean install of BSplayer and can try to change again the "Allow multiple instances" option.

Can you also tell us which settings have you tried in Media Library? (the right setting for your purposes is Play not Enqueue)

animai 4th August 2006 02:52 PM

Thanks Tizio, but nothing's changed. I'm also using the right settings under the Media Library section. But there's been a progress, only that I still need your help guys. I'm able to play now movies in mulitple instances using my BSplayer PRO. But, it's not the way it used to be. I have to execute first another instance of the player before I double-click on another movie file. In this case, it really isn't user-friendly anymore and I'm not getting what I paid for. This stuff is making me frustrated because I never really had any problem with BSplayer before... but I'm optimistic that we will find the solution to this problem. How bout adding some scripts in the xml file? Only that I don't know anything when it comes to programming.


Best regards

J7N 5th August 2006 12:25 AM

Tizio, Adicoto, BSPeter:

I am able to start multiple instances by a simple "bsplayer.exe" "%L" command. Do the default associations have anything more advanced?

Tizio 5th August 2006 11:57 AM

I don't think that there's a simple solution, it's a BSplayer fault, maybe with previous version it worked since in last build have been "fixed" some problems with multiple instances...

What have you done J7N to make it work through command lines?
I tried this way:
C:\bsplayer.exe C:\movie1.avi C:\movie2.avi
but it didn't worked, only first file was loaded..

There's a problem in the parsing routine since the problem persist even if you disable the multiple instances option.
Select 2 movies and press the Enter button (or use the Play in BSplayer contextual menu item) with multiple instances disabled. BSplayer should start in one instance and the 2 movies should be added to the playlist (and the playback should start if the Auto play option is selected), but only one of them is added to the BSplayer queue :?

Bug..

Finally Today I have some time and I can test the player, all the bugs found will be added to the bugs section

animai 5th August 2006 03:30 PM

@ J7N

Thanks for the suggestion.


@ Tizio

Thank you for the info Tizio. Too bad, all I can do now is wait til they fix this bug. I'll just use the long method for now. I just hope that this is the first and last bug I'll be experiencing from this build... :?

Thanks alot Tizio!

Tizio 5th August 2006 04:42 PM

You're welcome :wink:

You'll find all reported bugs in Bugs section (the first sticky post inglobes all confirmed bugs)

J7N 6th August 2006 11:59 AM

Quote:

Originally Posted by Tizio
What have you done J7N to make it work through command lines?
I tried this way:
C:\bsplayer.exe C:\movie1.avi C:\movie2.avi
but it didn't worked, only first file was loaded..

All right, I acquired the latest BSPlayer v2.10.939 (the one with the ugly non-transparent movie title display).

1) Created this simple association.
* * *D:\apps\bsplayer2\bsplayer.exe "%L"
2) Opened one movie.
3) Opened another movie.
4) Both files played normaly without crashing.

Why do you want to start both files simultaneously?

Tizio 6th August 2006 12:44 PM

I thought you started them simultaneously :P

I don't need to start them simultaneously (I don't even use the multiple instances option ;) ), I only tried to start them simultaneously because the player should be able to manage this situation (and when you don't use multiple instances option it MUST add all the selected files to the playlist)

for the "ugly non-transparent movie title display", as I wrote in bugs section I and BSPeter can't reproduce that bug

J7N 6th August 2006 01:30 PM

Allow multiple instances = on. 2 copies of the player
Allow multiple instances = off. Only one movie opened.

Still multiple instances can be used (for quality comparision, for example) with BSPlayer v2.10.939 on the contrary with what Animai said.

I must have missed your post about the scrolling title display. The background uses Windows "3D Objects" color. This effect appears on the Base skin as well as Winamp5 which I use every day.

Tizio 6th August 2006 02:04 PM

Quote:

Originally Posted by J7N
I must have missed your post about the scrolling title display. The background uses Windows "3D Objects" color. This effect appears on the Base skin as well as Winamp5 which I use every day.

First report
http://bsplayer.com/forum/viewtopic.php?p=31166#31166 :wink:


All times are GMT +1. The time now is 08:19 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20